Date-fns and core-js version is needs a update please

Hello,

Would it be possible to update the date-fns version to the latest which is v2.15.0 and core-js to version 3.6.5 please. It would be much appreciated.

https://cdnjs.com/libraries/date-fns
https://cdnjs.com/libraries/core-js

Thank you

Hi @p8b,

Thanks for the request, I’ve created GitHub issues to track getting both of these updated:

Hope that helps!
- Matt.